cancel
Showing results for 
Search instead for 
Did you mean: 

Magento 1.9.1 PHP7.2 support

Highlighted

Magento 1.9.1 PHP7.2 support

Hello,

 

I use M1.9.1 with all the patches installed, but php7.2 support is only for 1.9.2

 

I dont't want to upgrade to 1.9.2 , but is it possible to upgrade my php5.6 to 7.2,

is this patch will exist in the future for magento1.9.1

 

Can i use php7.2 patch M1.9.2 for my Magento 1.9.1   ?

 

Thanks

2 REPLIES 2
Highlighted

Re: Magento 1.9.1 PHP7.2 support

Not really.

 

The best and easiest way forward at this moment is to update to 1.9.4.0

 

One tip I can give is that if you are currently using the "compilation" feature in 1.9.1 then stop using that as it will just take time chasing issues it introduces. It won't help you with php 7.2 performance anyways.

Highlighted

Re: Magento 1.9.1 PHP7.2 support

Hi @Stef82000,

 

I agree with @wila.

You should upgrade to the last version (I don't remember all the details but you should be able to upgrade without major issues).

Then you'll be able to use PHP 7.2 until June 2020.