cancel
Showing results for 
Search instead for 
Did you mean: 

Magento Connect Errors - Udates from 1.9.1.0 to 1.9.1.1

Magento Connect Errors - Udates from 1.9.1.0 to 1.9.1.1

I am trying to upgrade a number of extensions from 1.9.1.0 to 1.9.1.1 in the Magento Connect Manager, however these persistently fail. The main extension I want to upgrade is Mage_Core_Modules, but despite showing the upgrade as being available, I get the following error:

 

Mage_Core_Modules 1.9.1.0 (stable) 1.9.1.1 (1.9.1.0)
CONNECT ERROR: Package community/Mage_Core_Modules failed: No releases for 'Mage_Core_Modules', skipping

 

And for other modules the same or a conflict error with Mage_Core_Modules 1.9.1.0:

 

Interface_Adminhtml_Default 1.9.1.0 (stable) 1.9.1.1 (1.9.1.0)
CONNECT ERROR: Package community/Interface_Adminhtml_Default failed: No releases for 'Interface_Adminhtml_Default', skipping
Interface_Frontend_Default 1.9.1.0 (stable) 1.9.1.1 (1.9.1.0)
CONNECT ERROR: Package community/Interface_Frontend_Default failed: No releases for 'Interface_Frontend_Default', skipping
Lib_Mage 1.9.1.0 (stable) 1.9.1.1 (1.9.1.0)
CONNECT ERROR: Package community/Lib_Mage 1.9.1.1 conflicts with: community/Mage_Core_Modules 1.9.1.0
Mage_Compiler 1.9.1.0 (stable) 1.9.1.1 (1.9.1.0)
CONNECT ERROR: Package community/Lib_Mage 1.9.1.1 conflicts with: community/Mage_Core_Modules 1.9.1.0
Mage_Core_Adminhtml 1.9.1.0 (stable) 1.9.1.1 (1.9.1.0)
CONNECT ERROR: Package community/Mage_Core_Adminhtml failed: No releases for 'Mage_Core_Adminhtml', skipping
Mage_Downloader 1.9.1.0 (stable) 1.9.1.1 (1.9.1.0)
CONNECT ERROR: Package community/Mage_Downloader failed: No releases for 'Mage_Downloader', skipping
Magento_Mobile 1.9.1.0 (stable) 1.9.1.1 (1.9.1.0)
CONNECT ERROR: Package community/Magento_Mobile failed: No releases for 'Magento_Mobile', skipping

 

I have cleared caches, switched https on/off in the config, logged in/out, turned maintenance on/off etc.. but no simple tries have worked - all suggestions very welcome. I am wary of updating via ftp but if there is no other option, maybe this is possible.

 

Am I missing something simple?

Tags (2)
7 REPLIES

Re: Magento Connect Errors - Udates from 1.9.1.0 to 1.9.1.1

Anyone has some idea?

Re: Magento Connect Errors - Udates from 1.9.1.0 to 1.9.1.1

No idea, but i had exactly the same problem.

My current version was 1.9.0.1 and I tried to upgrade to 1.9.1.1.

It failed.

 

Mage_All_Latest was obviously on 1.9.1.1 but the description in Magento Connect shows the following:

Mage_All_Latest1.9.1.1 (stable)  Metapackage for latest Magento 1.9.0.0 release
  

 

After two days, I've tried it again and now it works.

So just try it again now.

Good luck.

 

Re: Magento Connect Errors - Udates from 1.9.1.0 to 1.9.1.1

Re: Magento Connect Errors - Udates from 1.9.1.0 to 1.9.1.1

I ran ./mage upgrade-all --force today and now it works with no errors. Thanks.

Re: Magento Connect Errors - Udates from 1.9.1.0 to 1.9.1.1

chmod +x mage

./mage install http://connect20.magentocommerce.com/community Mage_All_Latest --force

./mage upgrade-all --force

 

Solve me!

Re: Magento Connect Errors - Udates from 1.9.1.0 to 1.9.1.1

where it s extension for update 1.9.1.1  to  1.9.2.4

??

give me link for install 

Re: Magento Connect Errors - Udates from 1.9.1.0 to 1.9.1.1

Magento 1.9.2.4 is considered the most stable version of Magento. You can download Magento 1.9.2.4 and all information at http://docs.magento.com/m1/ce/user_guide/magento/release-notes-ce-1.9.2.4.html

If you have problem in upgrade data, you can try magento upgrade 1.9 to upgrade 1.9.1 to 1.9.2.4 effectively.