cancel
Showing results for 
Search instead for 
Did you mean: 

Package Error

Package Error

Hi,

 

I have a lot of package need to update to latest version (stable)

Example Cm_RedisSession current version is 1.9.2.1 and need to update to 1.9.3.0 

 

But the message shown below:-


Checking dependencies of packages

CONNECT ERROR: Package community/Cm_RedisSession 1.9.2.2 conflicts with: community/Mage_All_Latest 1.9.2.1
Package community/Lib_Credis 1.9.2.2 conflicts with: community/Cm_RedisSession 1.9.2.1, community/Lib_Cm 1.9.2.1, community/Mage_Core_Modules 1.9.2.1

 

Need Help and Thank You

1 REPLY

Re: Package Error

This is a conflict with the permissions for the folder. Go through FTP - Magento_install_folder/pkginfo and remove Mage_All_Latest folder. Restart the update. It should help.

middle developer