cancel
Showing results for 
Search instead for 
Did you mean: 

Product Image Uploader broken in 1.9.3

SOLVED

Product Image Uploader broken in 1.9.3

Hi There

I've just installed a fresh version of CE 1.9.3 for a new store I'm developing and we're having trouble with the images/media upload buttons.

 

They just don't work.  Pressing "browse files..." does nothing.

 

I can see others are having similar issues, and I've gone through, checking the SWF files aren't present etc, and nothing works.  Considering its a completely fresh install with no modules, I find it really strange that this out of the box feature wouldn't be working.

 

Has anyone been able to fix the basic product image uploader?  

 

Any help greatly appreciated.

7 REPLIES

Re: Product Image Uploader broken in 1.9.3

Hi I've got the same issue with the upload button not working since I applied the patch SUPEE-8788 (I am on Magento 1.9.2.1).

I believe the patch introduced this bug in the uploader (as SUPEE 8788 is also included in 1.9.3).

 

I tried everything suggested on this forum but nothing worked (clear all caches, restart server, clear browser cache, disable JS/CSS merge etc...).

 

Any news from the Magento team on this? Any 8788 v3 announced?

 

Tags (1)

Re: Product Image Uploader broken in 1.9.3

Re: Product Image Uploader broken in 1.9.3

try clearing the browser cache, had to get a couple of clients to do this.

Jeff

Re: Product Image Uploader broken in 1.9.3

 

Done all of the above, still won't save image.  I can upload, but it won't save them.

 

Its a fresh install, no modules, lost count of the amount of times I've cleared my cache and restarted my servers.

 

I've ended up going back to 1.9.2.4 for this build until our dev partners can iron out the issues with the latest patch.

Re: Product Image Uploader broken in 1.9.3

Same issue here, the image uploads but then does not show up.

 

It's not only a upload issue, the products that have images the images do not show up in the product editor.

Re: Product Image Uploader broken in 1.9.3

fixed, it was the creareSEO bug as explained in the other post

Re: Product Image Uploader broken in 1.9.3

Just another example that this Magento sucks, the update is the bug?1

 

I'm not a coder, good software companies don't make mistakes like this a ruin peoples sites!!!!

 

Make your updates right the first time!

 

NO I CAN'T UPLOAD PICS NOW!!!