cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to install extension on 1.9.3.1

Unable to install extension on 1.9.3.1

After a fresh install on an existing database I'm unable to install extensions in Magento 1.9.3.1. Anyone else having this issue and does anyone know of a fix?

12 REPLIES

Re: Unable to install extension on 1.9.3.1

Actually I was able to install one extension but unable to get others extensions to install. 

Re: Unable to install extension on 1.9.3.1

Hi @gfxguru,

 

Can you share the error message?

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: Unable to install extension on 1.9.3.1

There is no message, extension doesn't install.

Re: Unable to install extension on 1.9.3.1

I am having the same issue but I get an error like this-

 

"community/Fishpigs_Attribute_Splash_Page: Unknown SSL protocol error in connection to connect20.magentocommerce.com:443"

 

Everything was fine on 1.9.2.2, but broke after the upgrade. What were you on before?

Re: Unable to install extension on 1.9.3.1

I was on 1.9.2.4 and the extensions worked fine.

Re: Unable to install extension on 1.9.3.1

So we have the same problem except I am getting the error and you are not. I tried replacing the curl.php but it didn't work either.

Re: Unable to install extension on 1.9.3.1

Funny thing is some extension work like Mirasfit sphinx search but others don't like one page checkout.

Re: Unable to install extension on 1.9.3.1

Take a look at this thread: https://community.magento.com/t5/Installing-Extensions/connect20-magentocommerce-com-443-Error-while...

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: Unable to install extension on 1.9.3.1

I use the same Sphinx search and one page checkout. Not sure if that has anything to do with it or not.