cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade 1.9.0.1 to 1.9.2 - ./mage conflicts and other issues

Upgrade 1.9.0.1 to 1.9.2 - ./mage conflicts and other issues

Hi there,

 

Have setup a new staging area and trying to upgrade 1.9.0.1 to 1.9.2 but getting a lot of issues.

 

1. I tried running : ./mage upgrade-all

But I got so many errors and conflicts that I had to delete the environment and rebuild it.

 

2. Now I'm just trying to upgrade modules one by one, trying first with Mage_All_Latest

 

When I run :

 

 ./mage upgrade community Mage_All_Latest

 

I keep getting the following output :

 

Checking dependencies of packages
Package community/Mage_Core_Modules failed: Detected Mage_Core_Modules conflict of versions: 1.9.0.1-1.9.0.1 and 1.9.1.0-1.10.0.0
Already installed: community/Mage_All_Latest 1.9.0.1, skipping
Already installed: community/Interface_Adminhtml_Default 1.9.0.0, skipping
Already installed: community/Interface_Frontend_Default 1.9.0.0, skipping
Already installed: community/Interface_Install_Default 1.9.0.0, skipping
Already installed: community/Mage_Downloader 1.9.0.1, skipping
Already installed: community/Mage_Centinel 1.9.0.1, skipping
Already installed: community/Interface_Frontend_Base_Default 1.9.0.0, skipping
Already installed: community/Phoenix_Moneybookers 1.3.2.1, skipping
Already installed: community/Mage_Compiler 1.9.0.1, skipping
Already installed: community/Magento_Mobile 1.8.0.0.23.2, skipping
Already installed: community/Lib_Cm 1.8.0.0, skipping
Already installed: community/Cm_RedisSession 1.8.0.0, skipping
Already installed: community/Interface_Frontend_Rwd_Default 1.9.0.1, skipping
Already installed: community/Mage_Core_Adminhtml 1.9.0.0, skipping
Already installed: community/Lib_Js_Ext 1.7.0.0, skipping
Already installed: community/Lib_LinLibertineFont 2.8.14.1, skipping
Already installed: community/Lib_Js_TinyMCE 3.4.7.1, skipping
Already installed: community/Mage_Core_Modules 1.9.0.1, skipping
Already installed: community/Lib_Varien 1.9.0.0, skipping
Already installed: community/Lib_Google_Checkout 1.8.1.0, skipping
Already installed: community/Lib_Js_Calendar 1.51.1.1, skipping
Already installed: community/Lib_Js_Mage 1.9.0.0, skipping
Already installed: community/Lib_Phpseclib 1.5.0.0, skipping
Already installed: community/Mage_Locale_en_US 1.9.0.0, skipping
Already installed: community/Mage_Locale_de_DE 1.9.0.0, skipping
Already installed: community/Mage_Locale_es_ES 1.9.0.0, skipping
Already installed: community/Mage_Locale_fr_FR 1.9.0.0, skipping
Already installed: community/Mage_Locale_nl_NL 1.9.0.0, skipping
Already installed: community/Mage_Locale_pt_BR 1.9.0.0, skipping
Already installed: community/Mage_Locale_zh_CN 1.9.0.0, skipping
Already installed: community/Lib_Mage 1.8.0.0, skipping
Already installed: community/Lib_Magento 1.9.0.0, skipping
Already installed: community/Lib_Credis 1.8.0.0, skipping
Already installed: community/Lib_ZF 1.12.3.0, skipping
Already installed: community/Lib_Js_Prototype 1.7.0.0.5, skipping
Already installed: community/Lib_ZF_Locale 1.12.3.0, skipping

 

 

Anyone got a clue why I'm getting such a conflict??

 

 

 

Thank you!!!!

2 REPLIES

Re: Upgrade 1.9.0.1 to 1.9.2 - ./mage conflicts and other issues

no one?  Smiley Sad

Re: Upgrade 1.9.0.1 to 1.9.2 - ./mage conflicts and other issues

You need delete this file: pkginfo/Mage_All_Latest.txt