cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade Channel not available - Failed to upgrade to 1.4.2.0

Highlighted

Upgrade Channel not available - Failed to upgrade to 1.4.2.0

Hello every one,

 

I have another problem. I try to upgrade magento from version 1.4.1.1 to the next stage 1.4.2.0. After that I will to upgrade in the direction of 1.7 and so on. The newest version is the big goal.

 

So, I tried to use the magento channel manager and to setup the channel

magento-core/Mage_All_Latest

 

But I receive following error message:

 

No releases available for package "connect.magentocommerce.com/core/Mage_All_Latest"
Cannot initialize 'channel://connect.magentocommerce.com/core/Mage_All_Latest', invalid or missing package file
Install Errors
Package "channel://connect.magentocommerce.com/core/Mage_All_Latest" is not valid
PEAR ERROR: install failed

 

Next try was to upgrade via SSH commands:

After prompting the command  "./pear upgrade -f magento-core/Mage_All_Latest-stable" I got this message:

 

No releases available for package "connect.magentocommerce.com/core/Mage_All_Latest"

Cannot initialize 'channel://connect.magentocommerce.com/core/Mage_All_Latest-stable', invalid or missing package file

Package "channel://connect.magentocommerce.com/core/Mage_All_Latest-stable" is not valid

upgrade failed

 

Is it possible to get the upgrade package via a new or other channel? Is there any chance to upgrade our old version?

 

I have no idea what to do now.

 

Thank you in advance!

 

KR,

Sven

1 REPLY 1
Highlighted

Re: Upgrade Channel not available - Failed to upgrade to 1.4.2.0

Doesn't anybody have an idea what could be the cause here or what a solution looks like?