cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade Patch 1.9.2.3 from 1.9.2.2 - File conflict

Upgrade Patch 1.9.2.3 from 1.9.2.2 - File conflict

Hi I have tried several times to upgrade my Magento site from 1.9.2.2 to 1.9.2.3 as per the new security patch release.

I keep getting a conflict error when upgrading from Magento Connect Manager, more strange some of the modules did upgrade and the rest not, I have read online that I must try and reinstall the upgraded 1.9.2.3  module and those who have not that give the conflict error I must select upgrade.

No matter what I do I still get a conflict error and then a 403 permission error, I have read almost all the articles on forums but nothing has resolved my issue.

Personally I don’t want my site to be open for a hack attack as we just got on our feet, any help with be most appreciated.

 

Thx

Jacques

Tags (2)
3 REPLIES

Re: Upgrade Patch 1.9.2.3 from 1.9.2.2 - File conflict

Hi can you send it in English please

Re: Upgrade Patch 1.9.2.3 from 1.9.2.2 - File conflict


Jacques wrote:

Hi I have tried several times to upgrade my Magento site from 1.9.2.2 to 1.9.2.3 as per the new security patch release.

I keep getting a conflict error when upgrading from Magento Connect Manager, more strange some of the modules did upgrade and the rest not, I have read online that I must try and reinstall the upgraded 1.9.2.3  module and those who have not that give the conflict error I must select upgrade.

No matter what I do I still get a conflict error and then a 403 permission error, I have read almost all the articles on forums but nothing has resolved my issue.

Personally I don’t want my site to be open for a hack attack as we just got on our feet, any help with be most appreciated.

 

Thx

Jacques


Hi Jacques, I quote you. I have tried serveral time to upgrade Magento too.  It isn't update to conflict file. I have tried to reintall magento 1.9.2.2  from magento connect manager and after update to magento 1.9.2.3 all times show me  conflict error message.

 

 

 

 

Re: Upgrade Patch 1.9.2.3 from 1.9.2.2 - File conflict

Hi,

 

i ran into the very same problem.

Solved it by using this guide here: http://www.fly2mars-media.de/seoblog/magento/magento-1-9-2-2-upgrade-conflict-issue-supee-6788-secur...

Although this guide is for the upgrade to 1.9.2.2 it worked like a charm for the upgrade to 1.9.2.3

 

Hope this helps you too.

 

Azrael