cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade from 1.9.2.2 to 1.9.2.3 connect error

SOLVED

Upgrade from 1.9.2.2 to 1.9.2.3 connect error

Hi, 

 

I have an error when I try to upgrade from 1.9.2.2 to 1.9.2.3 or 1.9.2.4 

 

"Checking dependencies of packages CONNECT ERROR: Package community/Lib_Unserialize 1.9.2.4 conflicts with: community/Mage_Core_Modules 1.9.2.2"

 

What is wrong?

 

Thanks

 

1 REPLY

Re: Upgrade from 1.9.2.2 to 1.9.2.3 connect error

Hello

This problem arised because some files are already updated and no need to update it again.

Please download latest magento version from the connect and copy and paste lib folder to your magento root.

This will resolve your error.

 

Thanks

Problem solved? Click Accept as Solution!
Magento Developer