cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade from 1.9.2.2 to 1.9.3.4

SOLVED

Upgrade from 1.9.2.2 to 1.9.3.4

at first i have issues, then i made this solutions

  • delete this magento_all_lates.txt in ./pkginfo if upgrade is error
  • when error is already exist, comment this under this file downloader\lib\Mage\Connect\Validator.php
if (file_exists($dest)) {
$this->addError("'{$file}' already exists");
return false;
}

but now i have two more errors which i cant find solutions


CONNECT ERROR: Package 'Lib_Google_Checkout' is invalid
Empty package contents section

Tags (1)
1 REPLY

Re: Upgrade from 1.9.2.2 to 1.9.3.4

Hi @butching,

 

I'm not completely sure right now but I remember something about MagentoConnect and the 1.9.3 upgrade process.

I guess you can try 2 things:

  • Maintain your current version and apply all the patches.
  • Override all your Magento files manually.

In both cases please make a backup and try on a dev environment first.

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"