cancel
Showing results for 
Search instead for 
Did you mean: 

Upgraded to 1.9.2.2 from 1.9.1.1 and now no article can be added to the basket

Upgraded to 1.9.2.2 from 1.9.1.1 and now no article can be added to the basket

Without a user registration, no article can be added to the basket..

 

If you try this, this massage show: "Shopping Cart is empty, item could not be added to your shopping cart. Click here to continue shopping".

("Der Warenkorb ist leer
Sie haben keine Artikel im Warenkorb.

Klicken Sie hier um den Einkauf fortzusetzen.")

 

Maybe someone knows this error and can help me.

 

The Domain is: www.schichtwerkstatt.de

 

About a couple of solutions or tips I would be very happy.

Greets Jonas

3 REPLIES

Re: Upgraded to 1.9.2.2 from 1.9.1.1 and now no article can be added to the basket

I would check:

 

- That the product is enabled, in stock, and basically available for purchase (can you add it to a backend-created order?)

- That you have Guest checkout enabled

- Logging is enabled and check the log files (in /var/logs)

- You are setting the correct domain and path in the store cookie (Firebug is a good way to check those in Firefox)

 

That should be a good start at least.

Re: Upgraded to 1.9.2.2 from 1.9.1.1 and now no article can be added to the basket

Thanks for the Checklist!

--> Yes the products are in stock, and if a user is registered and logged in, he can purchase the items. In a backend created order the items can purchase, too.


--> Yes, the Guest checkout is enabled

 

--> in the Log File there is a Error, here the same error is very often  :

/www/htdocs/w01210be/magento/lib/Zend/Cache.php on line 153
2014-11-28T13:22:58+00:00 ERR (3): Notice: Use of undefined constant tmp - assumed 'tmp'  in

Knows someone this error, i think a variable in the Cache.php is named uncorrectly?!

 

--> I don't know, but I think nobody has changed this things. How can i check this?

 

Thanks and Greets

Re: Upgraded to 1.9.2.2 from 1.9.1.1 and now no article can be added to the basket

Unfortunately nothing works, but all options are correctly.

Has anybody else an Idea? This error originated directly with the update.

 

Best regards