cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading from 1.7 to 1.9 error message

Upgrading from 1.7 to 1.9 error message

Been trying to upgrade our current instance from 1.7 to "stable" via the Connect Manager and after 3 hours received this error in the console:

 

E:\HostingSpaces\***\MYSITE\downloader\.cache\community\Lib_ZF_Locale-1.12.10.1\\./lib\Zend\Locale.php
Check permissions

 

I received this error in an earlier attempt today to upgrade but it flew past that step and popped up again later in the process.  The settings I'm using in the upgrade screen are:

 

Ftp                 beta                    alpha                 No                

Magento Connect Channel Protocol:                   Http                  
Magento Version Stability:                   stable                  
Use Custom Permissions:                   Yes                  

FTP Connection                

Deployment Type:                   Local Filesystem                  
Host:
User:
Password:
Installation Path:

 

Arvixe is my webhost and 1.7 has been running very smoothly for 2 years.  Any thoughts?  Kinda sucks to have it happen 3 hours into the process.

1 REPLY

Re: Upgrading from 1.7 to 1.9 error message

The "Check permissions" message may point to a file permissions issue which can happen if the file permissions are not set correctly. 

 

The usual file permissions for a shared hosting server is 644 for files and 755 for directories but as each server can be setup differently, you may need to consult with your hosting provider on the ideal file permissions in your environment. 

James Lee | Moderator • Magento Master
See My Recommended Magento Hosting & Security Tips