cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrageds in Magento Connect manager.

Upgrageds in Magento Connect manager.

First off I'm not a developer.

When I'm in magento connect manager I click check for upgrades, it shows me everything that needs upgraded and what version is current and what is latest version. But when I try to upgrade a specific extension there are issues with any of them I try to update, It seems to me that they are somehow "out of sync" ?  They come up with the following errors:

 

Checking dependencies of packages
Already installed: community/Lib_Js_Calendar 1.51.1.3, skipping
Already installed: community/Lib_Magento 1.9.2.2, skipping
Already installed: community/Lib_Credis 1.9.2.2, skipping
Already installed: community/Lib_Pelago 1.9.2.2, skipping
Already installed: community/Lib_Unserialize 1.9.2.2, skipping
Already installed: community/Lib_IDNA2 1.9.2.2, skipping

CONNECT ERROR: Package community/Mage_Core_Modules 1.9.2.2 conflicts with: community/Magento_CE_Mobile_Theme 1.11.1.0
Package community/Lib_Varien 1.9.2.2 conflicts with: community/Mage_Core_Modules 1.6.1.0
Package community/Lib_Google_Checkout 1.9.2.2 conflicts with: community/Mage_Core_Modules 1.6.1.0
Package community/Lib_Js_Mage 1.9.2.2 conflicts with: community/Mage_Core_Modules 1.6.1.0
Package community/Lib_Phpseclib 1.9.2.2 conflicts with: community/Mage_Core_Modules 1.6.1.0
Package community/Mage_Locale_en_US 1.9.2.2 conflicts with: community/Mage_Core_Modules 1.6.1.0
Package community/Lib_Mage 1.9.2.2 conflicts with: community/Mage_Core_Modules 1.6.1.0
Package community/Lib_ZF 1.12.10.2 conflicts with: community/Lib_Varien 1.7.0.0
Package community/Lib_Js_Prototype 1.9.2.2 conflicts with: community/Mage_Core_Modules 1.6.1.0, community/Lib_Js_Mage 1.7.0.0
Package community/Lib_ZF_Locale 1.12.10.2 conflicts with: community/Lib_ZF 1.11.1.0

 

Any help would be greatly appreciated.

 

Thanks

1 REPLY

Re: Upgrageds in Magento Connect manager.

If you are trying to upgrade magento, no need to upgrade all the extensions, rather just upgrade "Mage_All_Latest". With this your magento will be upgraded to your selected version.