cancel
Showing results for 
Search instead for 
Did you mean: 

WHEN to upgrade to 2.x?

WHEN to upgrade to 2.x?

 

Currently a lot of mission critical plugins (M2E,DHL Intraship,..) still don't support Magento 2.x

and obviously writing a completely new theme is a process nobody has the 2-3 month left over that

are needed to perform these tasks.

Givent the recent security issues, how long will there be fixes for 1.9.x and when do you need

to be finished with the update?

1 REPLY