cancel
Showing results for 
Search instead for 
Did you mean: 

how downgrade magento 1.9 to 1.8? help me please

how downgrade magento 1.9 to 1.8? help me please

Hi guys , I wanted to know if you could help me or share or suggest how to downgrade from version 1.9 to 1.8 because of my ecommerce web space where I purchased the domain does not support the 1.9 . And I have to work to publish the site as soon as possible .

Thanks to all of the response

3 REPLIES

Re: how downgrade magento 1.9 to 1.8? help me please

What do you mean by my ecommerce web space does not support Magento 1.9?

Check this link Magento system requirement.

 

Ask your hosting provider whether they can provide all these or not?

Downgrade is not a good Idea.

 

 

 

---
Problem Solved Click Accept as Solution!:Magento Community India Forum

Re: how downgrade magento 1.9 to 1.8? help me please

My provider sent me this message:"[...]Version 1.9.1(Magento) of MySQL 5.6 requires WHILE Our System provides the 5.5 , so for the moment not CAN use Version 1.9.1." it suggests me downgrade to version 1.8 but i never do this. So i ask help.

I thought then making the purchase of a new hosting and make the switch domain to another hosting platform that supports the version 1.9.1 with whom I made ​​the site of e- commerce.

Thanks a lot for the answer.

Re: how downgrade magento 1.9 to 1.8? help me please

Magento 1.9.x will run on MySQL 5.5, and PHP as low as 5.3. There are no issues that I'm aware of with MySQL 1.

 

MySQL 2 is another matter, as it actually requires MySQL 5.6 or higher.