cancel
Showing results for 
Search instead for 
Did you mean: 

is it possible to install Magento 2.0 with PHP 5.3 version

is it possible to install Magento 2.0 with PHP 5.3 version

minimum php version for magento 2.0 version.?? I have only PHP 5.3 version 

1 REPLY

Re: is it possible to install Magento 2.0 with PHP 5.3 version

No, you will need at least PHP 5.6 to installed Magento 2.0.X. More recent versions of Magento 2 have dropped support for PHP 5.6. You should really find an environment that supports PHP 7. 

----
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution" as appropriate. Thanks!