cancel
Showing results for 
Search instead for 
Did you mean: 

upgrading to latest 1.9.x from 1.9.1.1

upgrading to latest 1.9.x from 1.9.1.1

Hi

I've just installed the following 3 patches to take a customer to the latest version of 1.9 (couldn't upgrade to 2.x as the theme in use isn't supported and they don't want a new theme). They are currently on 1.9.1.1

 

PATCH_SUPEE-7405_CE_1.9.1.1_v1-2016-01-20-04-42-03.sh

    

PATCH_SUPEE-7405_CE_1.9.1.1_v1.1-2016-02-23-07-41-06.sh

              

PATCH_SUPEE-7616_CE_1.9.2.2-CE_1.8.0.0_v1-2016-01-20-03-08-56.sh

 

This was done from the command line, and all 3 reported successfully installed

However, when I checked the site, it was broken (no theme applied) and when I checked in admin, the version number showed 2.x - which explains the broken theme, and it didn't seem to be reading the database correctly (no products or sales figures)

 

Can anyone advise please?

 

Thanks & Regards

Paul

 

1 REPLY

Re: upgrading to latest 1.9.x from 1.9.1.1

I think you should install latest 1.9 to another hosting (fresh site) then transfer all data from 1.9.1.1 to new site.

 

If you need any support, please pm me, so I could to help you