cancel
Showing results for 
Search instead for 
Did you mean: 

Bad Credentials on fresh install / existing and new Magento Account / own server and other server

Highlighted

Bad Credentials on fresh install / existing and new Magento Account / own server and other server

Hello,

 

does Magento have a problem with generating correct credentials in Marketplace Account actually?

 

I did read a lot of information (no spaces in copied info). Nothing works.

 

Also tried:

  • making a new account and test these credentials
  • made a fresh magento 2.3.2 installation, does not work either
  • tried another demo-account i found on the internet where i can test it - does not work either

So i assume the problem is at the marketplace itself. But i do not find any option to contact Magento...

 

Does someone has the same problem? 

 

BR Andreas

2 REPLIES 2
Highlighted

Re: Bad Credentials on fresh install / existing and new Magento Account / own server and other serve

Yes, I get "Bad credentials" error on all the Magento CE installations that I have. This happens when trying to submit the keys on the "Extension Manager" page in the "Web Setup Wizard", different servers and different keys (Not related to an extra space in the key). This started to happen since yesterday. If you face the same problem please reply to this post! 

Highlighted

Re: Bad Credentials on fresh install / existing and new Magento Account / own server and other serve

I just log in into backend and saw, that the credentials are now again back in place and confirmed as correct. 

 

Smiley Surprised