cancel
Showing results for 
Search instead for 
Did you mean: 

Bundle product doesn't show.

SOLVED

Bundle product doesn't show.

I've created a bundled product from two simple products. I've assigned it to all websites. I've assigned a product category. The product's visibility is set to Catalog/Search. The simple products each have 1000 units in stock. Globally, configuration is to show out of stock products and to not manage inventory. Despite all of this, the product doesn't show. I can get to it by manually typing the URL, but it shows as out of stock which it most certainly isn't.

 

I'm in a dev environment and running in dev mode. I had caching disabled when I added the product. I've tried enabled, clearing, and refrehing caches. I've tried running a reindex. The product refuses to show correct inventory and refuses to show..

 

What else can I try?

1 REPLY

Re: Bundle product doesn't show.

Ok. It seems that the bundled product had somehow lost it's constituant products. One there were readded, it shows as in stock and displays in the product category.