cancel
Showing results for 
Search instead for 
Did you mean: 

Configurable product error

SOLVED

Configurable product error

I'm trying to setup a configurable product. There is only one product attribute; size. I've got the individual products (one for each size) with the SKUs suffixed with the size by Magento. When I try to browse to the product category that has the configurable product, I get this;

 

Configurable product "Woven Ring" do not have sub-products

 I have no idea what is wrong. I simply followed the screens as presented by Magento when keying my configurable product.

2 REPLIES

Re: Configurable product error

Ok. I've changed prices for each individual SKU at global level from 0.00 to 1.00 and the page loads correctly. I've also tried setting prices at store view level (which is ultimately what we need to do to allow for different currencies across our websites) and then setting the global prices back to 0 and this works also.

Re: Configurable product error

Hello @Scorpio,

I am facing the same issue. Can you please provide me a steps to resolve this issue?

I am unable to open this product in admin.

Problem solved? Click Accept as Solution!
Magento Extension Developer | Facebook | Twitter