cancel
Showing results for 
Search instead for 
Did you mean: 

Does Magento support the newest version of Authorize.net Api?

Does Magento support the newest version of Authorize.net Api?

Authorize.net has a new Api, which is not the old name-value-pair API.

This new API has some nested fields and things like that.

 

Do you know if Magento already supports this version or it will support it in the near future?

 

1 REPLY

Re: Does Magento support the newest version of Authorize.net Api?

You can check the newest version for magento 2 at GitHub,

 

Check Magento 2.3 Develop branch from below link and check whether API Uses as new format or already exist.

 

https://github.com/magento/magento2/tree/2.3-develop/app/code/Magento/Authorizenet

If Issue Solved, Click Kudos/Accept As solutions.