cancel
Showing results for 
Search instead for 
Did you mean: 

Problems after installation

SOLVED
Highlighted

Problems after installation

Hi, after installing locally (I use xampp) I can't see the magento home (see photo below).

1.png

 

(Pict 1)

 

Furthermore, I can't even access the admin (see photo)

2.png

(Pict 2) 


I don't know how to solve the problem ... thanks to those who want to help me.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Problems after installation

Hello @infovicenz481b 

 

Please check your base URL by below command :

php bin/magento config:show web/unsecure/base_url

And

php bin/magento config:show web/secure/base_url

The secure URL should be like "https://YOUR_DOMAIN/"

and the unsecure URL should be like "http://YOUR_DOMAIN/"

 

if it's incorrect you can update it by :

php bin/magento config:set web/secure/base_url https://NEW_DOMAIN/

and

php bin/magento config:set web/unsecure/base_url http://NEW_DOMAIN/

both must end with a "/"

 

Hope it helps !

Problem Solved ? Click on 'Kudos' & Accept as Solution to encourage to write more answers !

View solution in original post

1 REPLY 1
Highlighted

Re: Problems after installation

Hello @infovicenz481b 

 

Please check your base URL by below command :

php bin/magento config:show web/unsecure/base_url

And

php bin/magento config:show web/secure/base_url

The secure URL should be like "https://YOUR_DOMAIN/"

and the unsecure URL should be like "http://YOUR_DOMAIN/"

 

if it's incorrect you can update it by :

php bin/magento config:set web/secure/base_url https://NEW_DOMAIN/

and

php bin/magento config:set web/unsecure/base_url http://NEW_DOMAIN/

both must end with a "/"

 

Hope it helps !

Problem Solved ? Click on 'Kudos' & Accept as Solution to encourage to write more answers !

View solution in original post