cancel
Showing results for 
Search instead for 
Did you mean: 

Customer group code

0 Kudos

Customer group code

Feature request from avoelkl, posted on GitHub Feb 13, 2015

When working with various customer groups, it's not very handy to work with fixed ID's which are returned by getCustomerGroupId(). Working with customer group codes would be more flexible. Currently the name of the customer group is set as 'customer_group_code' in the admin. I would recommend to distinguish between name and code as the name might be something more user-friendly for backend admins whereas the code can be used for development.

What are your thoughts on this?

4 Comments
New Member
Status changed to: Investigating
 
New Member

Comment from andreaspenz, posted on GitHub Feb 13, 2015

New Member

Comment from ilol, posted on GitHub Feb 13, 2015

Hi @avoelkl, You suggestion worth to study, thanks. I`ve create user story in our product backlog. Please, save the internal tracking number MAGETWO-34160.

@andreaspenz, nice pic Smiley Happy

New Member

Comment from avoelkl, posted on GitHub Feb 13, 2015

Hi @ilol, thanks for the fast reply! Looking forward to your findings.