cancel
Showing results for 
Search instead for 
Did you mean: 

Magento 2.X version detection

Magento 2.X version detection

Feature request from MaximKitsenko, posted on GitHub Sep 01, 2016

Previous versions of magento (1.7.x-1.9.x) provides API Method that returns current magento store version. Why did you removed this API in Magento2? Please add this method to API!

I'm developing Magento wrapper for .net ([https://www.nuget.org/packages/MagentoAccess/]) and i need this API to support a lot of Magento's versions.

2 Comments
Not applicable

Comment from MaximKitsenko, posted on GitHub Sep 07, 2016

@veloraven Hi, can i hope this feature will be implemented soon?

Frequent Visitor

Keep in mind that a lot of people use this package ([https://www.nuget.org/packages/MagentoAccess/]) so this feature will be useful for all of them.