Feature request from markoshust, posted on GitHub Aug 10, 2015
I understand this may be kept for legacy purposes, but this section lacks meaning. The Advanced>Advanced section should really be renamed "Module Output" or similar.
Comment from markoshust, posted on GitHub Aug 10, 2015
Better yet, this section should probably be eliminated by moving it to Advanced > System > Disable Modules Output
Comment from therouv, posted on GitHub Aug 10, 2015
Comment from pboisvert, posted on GitHub May 04, 2016
My suggestion of "Here be Dragons" was dismissed outright. Will run this by UX team for a recommendation.