cancel
Showing results for 
Search instead for 
Did you mean: 

Php version issue

Highlighted

Php version issue

Hi, i've trying to update php version for Magento 2.2.2, actually this is my php version 

PHP 7.0.26-2+ubuntu14.04.1+deb.sury.org+2, however, in magento frontend display this next message "Magento supports PHP 7.0.2, 7.0.4, and 7.0.6 or later. Please read .", why, if allredy got a higher version!!

 

1 REPLY

Re: Php version issue

Hi @decvic2784,

 

Can you check if your PHP version is the same for webserver and CLI?

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"