cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Product Images after finishing migrating a website to a new url & server

Highlighted

Problem with Product Images after finishing migrating a website to a new url & server

Hello!

 

I finished migrating to a new server with a test url and I have a problem 

I cannot see the product images

 

Here is a url where you can see the problem

https://www.pharmacyway.gr/5021265223848-quest-vitabiotics-tricologic-wellwoman-60bio-active-tablets...

I suspect, it might be a problem with htaccess but I'm not still so sure.

 

Any help?

3 REPLIES 3
Highlighted

Re: Problem with Product Images after finishing migrating a website to a new url & server

I'm getting a 404 error for the page you linked to. 

 

I'm also seeing an error with the SSL Certificate. 

Highlighted

Re: Problem with Product Images after finishing migrating a website to a new url & server

Yes, I'm sorry I had to revert to the original url.

Now I have the following problems:

 

I'm experiencing the following problems after migrating to a new server:

1. Images on Products do not appear, only thumbails do.

https://www.pharmacyway.gr/5021265223848-quest-vitabiotics-tricologic-wellwoman-60bio-active-tablets...

 

2. Slider on Front Page doesn't work

 

3. When I checkout some items, I receive server error

 

4. Can somebody give me some tips? 

 

Highlighted

Re: Problem with Product Images after finishing migrating a website to a new url & server

The images in your latest link seem to be loading properly for me. 

 

As for the sliders not working, did you try to redeploy the static contents and clear your caches?