cancel
Showing results for 
Search instead for 
Did you mean: 

Not able to import custom less file in theme.less in magento 2.1.1

Not able to import custom less file in theme.less in magento 2.1.1

I have updated to Magento 2.1.1 

 

I have crated a new theme and added _theme.less. Changes in _theme.less are reflecting but when i am trying to import custom less file in _theme.less, grunt is not compiling it.

 

Any idea how to resolve it.

1 REPLY

Re: Not able to import custom less file in theme.less in magento 2.1.1

What is version of Magento before you upgrade to magento 2.1.1? Maybe there are some conflicts on theme after you upgrade