cancel
Showing results for 
Search instead for 
Did you mean: 

2.4.1 Webkul Multi Vendor error

2.4.1 Webkul Multi Vendor error

Does anyone know how to fix this?

We upgraded to Magento 2.4.1 and need to update Webkul Multi Vendor package. Thanks in advance for your attention.

 

multivendorerror.png

 

5 REPLIES 5

Re: 2.4.1 Webkul Multi Vendor error

Hi @Sheba 

 

I have checked the screenshot link you have shared and it looks like the extension is not compatible with the version you have upgraded. 

 

Check compatibility with both the Magento version and the PHP version as well.

 

Raised the ticket on the Extension providers portal, they will help you to resolve this issue.

 

Hope it helps !

if issue solved,Click Kudos & Accept as Solution

Re: 2.4.1 Webkul Multi Vendor error

Yes, Webkul will fix it once I pay $174 for support.

Re: 2.4.1 Webkul Multi Vendor error

Hi @Sheba 

 

Please email us your complete issues at  support@webkul.com and you can also create a support ticket here http://webkul.uvdesk.com  and we will get back to you accordingly.

Re: 2.4.1 Webkul Multi Vendor error

I don't have any paid support at webkul. Will you still give resolution to
my issue?

Re: 2.4.1 Webkul Multi Vendor error

The price display settings determine if product and shipping prices include or exclude tax, or show two versions of the price; one with, and the other without tax.

 

PayGOnline