cancel
Showing results for 
Search instead for 
Did you mean: 

Problem after restore from backup

Problem after restore from backup

Hello,

I restored a site backup through WHM. Re-assigned dedicated ip. Site shows a blank page with message File not found.

 

I ran these commands and site still does not show. What am I doing wrong?

php bin/magento setup:static-content:deploy
php bin/magento indexer:reindex

php bin/magento setup:upgrade

php bin/magento cache: clean

 

 

 

3 REPLIES 3

Re: Problem after restore from backup

Hi @natalyazar253e 

 

Could you share the screenshot of the error message?

Also check the system.log and exception.log files under var/log directory of Magento. Do you see any errors there?

---
Problem Solved Click Accept as Solution!:Magento Community India Forum

Re: Problem after restore from backup

Hello @natalyazar253e ,

If you are seeing "File not found" that means you domain hasn't reached to magento root folder and Magento is not called yet else you would have got some errors related to magento, check your server configurations and the domain pointing.

Hope it helps !

Problem Solved ? Click on 'Kudos' & Accept as Solution to encourage to write more answers !

Re: Problem after restore from backup

To bypass the System Restore did not complete successfully error, you can try to run System Restore from Safe Mode: Restart your computer and press F8 before the Windows logo appears. Select Safe Mode and press Enter. Once Windows is done loading, open System Restore and follow the wizard steps to continue. My Atrium Health