Showing results for 
Search instead for 
Did you mean: 

403 Forbidden after copy to Cloud Server

403 Forbidden after copy to Cloud Server

Hello guys, I just started Magento 2.4 and starting to get used to it. I did a mistake yesterday and modified the block "

  • Footer Our services" from Free go theme.  I didn't mean to. After I saved the misconfigured  block, I wanted to go back the the default block setting but couldn't find how. 

Being so bright "or not XD". I had an not so old copy of my cloud server and I guessed I could just import it to a new cloud, retrieve the default "footer our services" and deleted afterward.


What happened is I wasn't able to retrieve the block because it was too heavy to configure for such simple task... I deleted the newly created cloud server but not my main one doesn't work after that for some reason.


I get 403 forbidden (ubuntu) (Nginx)


Everything was working yesterday.

My questions : How can I retrieve the "Footer our service" default block from the free go theme lol.


How can I fix my main cloud server that now doesn't work but was working yesterday...


thank you very much, hope you have a great day


Re: 403 Forbidden after copy to Cloud Server

Hello @francisrivddb4 


Assuming you were trying to change CMS blocks and called same block which have created a infinite loop.

you can change data from database and the table would be "cms_block".

also make sure your website mode is developer when you are playing around with Magento, not live site by following command :

php bin/magento deploy:mode:set developer

so you can see warnings and errors.


Hope it helps !

Problem Solved ? Click on 'Kudos' & Accept as Solution ! Smiley Happy

Re: 403 Forbidden after copy to Cloud Server

Thank you for the quick answer. It is a very basic problem, I do not think it is a bug or loop or something. The issue with the block is simply that I wanted to see/use the default template from free go but I had already updated my website with a new information's. My goal was simply to go back to the default "Footer Our services". Since I had already putted new information in the CMS block, I couldn't "roll back" to the default block. Maybe I could but I did not know how exactly. This is what made me import a new cloud server from a backup imafe to try to get the code and this backup probably screwed my main cloud server for some reasons even after I deleted it. 


So I do not have the default block html code to start back

and my config seems to be screwed oopsi Smiley LOL


I hope it is a little bit more clear, the block issue isn't linked to the 403 error. The 403 error probably occurred because I tried load my backup image to a whole new cloud server. I did this only to retrieve the html default block information that is given by free go when you start.