cancel
Showing results for 
Search instead for 
Did you mean: 

Can't select block for Widget

SOLVED

Can't select block for Widget

Hello dear Community,

 

I'm facing the problem that I can't select a block for a widget.

Everytime I click the button "select block", nothing happens.

My browsers shows an error message in the developers tools:

 

I had this issue already few weeks ago, but we didn't used widgets, till now.

I already tried to fix that problem with a reinstallation of Magento, but it did not solve the problem.

 

(I am using Magento 2.0.2 with Porto Theme... PHP 5.6.x)

 

Thanks in advance for your help!

3 REPLIES

Re: Can't select block for Widget

Please upgrade your Magento 2 to the latest (2.0.4) version.

Magento 2 is a raw software, so the latest updates are vital to solve the problems.

Re: Can't select block for Widget

I have the same experience with Magento 2.0.4 and Google Chrome (Version 49.0.2623.112). I think there are a few issues with Google Chrome on Github. But the feature is working using firefox.

Re: Can't select block for Widget

Thanks for this very important information!

Firefox works for me as well!

I already tried Internet Explorer, Chrome and Opera. But neither worked for me. As workaround I edited the corresponding blocks via phpMyAdmin directly on the database.

 

Firefox is not the perfect solution, but that's ok for the moment Smiley Happy