cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot Update Authorize.Net CIM module: 'Nothing to install or update'

Cannot Update Authorize.Net CIM module: 'Nothing to install or update'

Hello everyone,

 

Last Friday we tried to update Authorize.Net CIM module v4.3.1 to the current version 4.3.5 but failed as the 'composer update paradoxlabs/*' command lists an update for tokenbase module only, installs it subsequently then starts reporting 'Nothing to install or update' status. Alternative command 'composer update paradoxlabs/authnetcim' returns the same output.

 

The module was purchased back on Sep 29, 2020 via Magento Marketplace and now runs under CE v2.4.0 which appears fully compatible with the last version of the module. We checked the composer credentials for our Margetplace account, and they are okay.

 

The Paradoxlabs rep advised us to reach the Marketplace support team. The one responded that 'it looks like you are trying to download from Packagist rather than the Magento repo', but composer.json points out to repo.magento.com.

 

Any ideas how it could be fixed?

1 REPLY 1

Re: Cannot Update Authorize.Net CIM module: 'Nothing to install or update'

Hi @lbashkirov how do you solve it? I found same error... 

 

Regards