cancel
Showing results for 
Search instead for 
Did you mean: 

Conflict Error - While upgrading magento 1.9.3.4 from 1.9.3.3

Conflict Error - While upgrading magento 1.9.3.4 from 1.9.3.3

Hi,

I am attempting to update my store from 1.9.3.3 to 1.9.3.4 via the connect manager I tried deleting Mage_All_Latest.txt in pkginfo then check for upgrades and then update Mage_All_Latest however, Mage_All_Latest shows 1.9.3.4 and version in connect manager dispaly as 1.9.3.4 but not in the admin dashboard. Then I updated other plugins to their latest version but I get conflict error.

 

I have tried searching the internet for this, but cannot fathom nor identify what has gone wrong if anyone could help I would be indebted to you.

 

Please let me know if you have any questions.

 

Best regards,
Malcom

Tags (1)
2 REPLIES

Re: Conflict Error - While upgrading magento 1.9.3.4 from 1.9.3.3

What conflict error do you receive when you try to upgrade all?

 

If you aren't able to upgrade through magento download manager, I'd recommend downloading Magento separately and manually upgrading.  You could try using the Magento command line tool for upgrading extensions in case that has any better luck than Magento Download Manager

----
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution" as appropriate. Thanks!

Re: Conflict Error - While upgrading magento 1.9.3.4 from 1.9.3.3

Thank you for your help. I have upgraded Magento through FTP and It solved the problem. 

 

Once again I thank you for your help and support.