Showing results for 
Search instead for 
Did you mean: 

Custom Option File Upload Issues

Custom Option File Upload Issues

Hi, we have a lot of products where by we allow customers to upload their logo during the ordering process, this always worked fine on 1.9 but since we moved to 2.1.2 we've had an issue where by we're getting the following error message everytime no matter what extension type we use:


Cannot read contents from file "/tmp/dev/shm/phpFIpigO" Warning!file_get_contents(/tmp/dev/shm/phpFIpigO): failed to open stream: No such file or directory


Any suggestions would be most welcome right now as I can't find anything on this anywhere Smiley Sad


Re: Custom Option File Upload Issues


could you solve this issue? Since I have the same probem. Every fileupload, cache folders, works great. Only the custom option file upload does not work, with the same error.



(the .tmp folder holds a lot of zend cache files) so it seems writable.


I would be very interested on a solution too.

Re: Custom Option File Upload Issues

Have you find any solution for this issue? please let me know