cancel
Showing results for 
Search instead for 
Did you mean: 

Magento 2 | Cannot use Backup | Cannot Sync Components

Magento 2 | Cannot use Backup | Cannot Sync Components

Am at my wits end.

PHP version 5.6; Nexcess hosting; shared.

 

The synch to new components just spins and please wait. Nothing happens. It will not find my new purchases.

 

My backup does not work. Click the OK button for any, system, database, etc and nothing happens.

 

My webhost providers says to contact my developer. Well, I'm not a developer. So if any developers are out there. I need help. He did give this info to me: (Not sure why he chose to go to the web wizard method to do a backup... )

 

_________________________________________

I was not able to make it to the create a backup section and the readiness check found "Conflicting dependencies" under Check Component Dependency:

Command "update" failed: Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

Problem 1
- magento/module-wishlist-sample-data 100.0.2 requires magento/module-wishlist 100.0.* -> satisfiable by magento/module-wishlist[100.0.2, 100.0.3, 100.0.4, 100.0.5].
- magento/module-wishlist-sample-data 100.0.3 requires magento/module-wishlist 100.0.* -> satisfiable by magento/module-wishlist[100.0.2, 100.0.3, 100.0.4, 100.0.5].
- magento/module-wishlist-sample-data 100.0.4 requires magento/module-wishlist 100.0.* -> satisfiable by magento/module-wishlist[100.0.2, 100.0.3, 100.0.4, 100.0.5].
- magento/module-wishlist-sample-data 100.0.5 requires magento/module-wishlist 100.0.* -> satisfiable by magento/module-wishlist[100.0.2, 100.0.3, 100.0.4, 100.0.5].
- Can only install one of: magento/module-wishlist[100.1.0-rc2, 100.0.2].
- Can only install one of: magento/module-wishlist[100.1.0-rc2, 100.0.3].
- Can only install one of: magento/module-wishlist[100.1.0-rc2, 100.0.4].
- Can only install one of: magento/module-wishlist[100.1.0-rc2, 100.0.5].
- magento/product-community-edition 2.1.0-rc2 requires magento/module-wishlist 100.1.0-rc2 -> satisfiable by magento/module-wishlist[100.1.0-rc2].
- Installation request for magento/product-community-edition 2.1.0-rc2 -> satisfiable by magento/product-community-edition[2.1.0-rc2].
- Installation request for magento/module-wishlist-sample-data 100.0.* -> satisfiable by magento/module-wishlist-sample-data[100.0.2, 100.0.3, 100.0.4, 100.0.5].

2 REPLIES

Re: Magento 2 | Cannot use Backup | Cannot Sync Components

Can anyone tell me of another Magento Forum that may be available to get assistance? It seems this forum is not too active.

Re: Magento 2 | Cannot use Backup | Cannot Sync Components

You can check the following links related with same issue:

 

http://devdocs.magento.com/guides/v2.0/comp-mgr/upgrader/upgrade-backup.html

https://support.hypernode.com/knowledgebase/updating-magento/

 

OpenSource Expert | OpenSource Technologies | www.opensourcetechnologies.com
Magento plugins released: http://www.opensourcetechnologies.com/product/product-category/magento-extensions