cancel
Showing results for 
Search instead for 
Did you mean: 

Magento 2 and MySQL 5.4

Magento 2 and MySQL 5.4

Hi,

 

My hosting provider has only MySQL 5.4 whereas magento 2 requires 5.6. The host support team told me that there is a workaround with MySQL 5.4. Is that correct? If so, how?

Thank you very much for your help.

2 REPLIES

Re: Magento 2 and MySQL 5.4

No.

Re: Magento 2 and MySQL 5.4

Hello,

 

There is a solution for MySQL 5.5

https://community.magento.com/t5/Installing-Magento-2/Having-trouble-with-database-version-installin...

 

It is only for development purposes. Do not use it for live website.

 

 

Stanislav