Showing results for 
Search instead for 
Did you mean: 

Migrating Issues from 1.9


Migrating Issues from 1.9

Hi all


I'm following the migration instructions and using a new server to do this so I can play around without messing things up. I'm at the point where i'm entering this command:


composer require magento/data-migration-tool:2.2.5


But it returns an error.


zendframework/zend-stdlib 2.7.7 requires php ^5.5 || ^7.0 -> your PHP version (5.4.16) does not satisfy that requirement.


However, my Plesk panel tells me i'm running 7.1.19


Any ideas why i'm getting this?





Re: Migrating Issues from 1.9

Hello @deniewibly


may be your server using mutiple php and composer using php 5


try below command 




composer require magento/data-migration-tool:2.2.5 --ignore-platform-reqs


hope it will help you


if works then mark as solution

Re: Migrating Issues from 1.9

Thank you so much! That did the trick