cancel
Showing results for 
Search instead for 
Did you mean: 

PHP version check and PHP Extensions Check problem (no details)

PHP version check and PHP Extensions Check problem (no details)

I am unable to install any modules. I get PHP Extension Check and PHP Settings Check failures with no other information.

 

The only information I see on the forum is to set always_populate_raw_post_data = -1 in php.ini however I'm running 7.0.25 and that isn't even a PHP configuration option anymore on this version so that makes no difference. 

 

Also, I'm not running SSL so if that could be causing the issue what do I need to do to install modules on a non-ssl magento site? I'm not going to buy a certificate because the site is just in development phase.

 

Screenshot_1.png