cancel
Showing results for 
Search instead for 
Did you mean: 

Unassigned attributes no longer in alphabetical order.

Unassigned attributes no longer in alphabetical order.

When creating attribute sets my attributes used to appear in alphabetical order. Tried creating some new attribute sets today and they are no longer in alphabetical order. Anyone seen this?

Thank you in advance for your help.

4 REPLIES

Re: Unassigned attributes no longer in alphabetical order.

Hi @MacArthur,

 

Can you share an screenshot of the issue?

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: Unassigned attributes no longer in alphabetical order.

AttributesBackend.pngUnassigned attr. used to be alphabetical Order.AttributeBackend2.pngProduct page.AttributesFrontend1.pngFrom Color down Position set to 4


Damian Culotta wrote:

Hi @MacArthur,

 

Can you share an screenshot of the issue?


Here are some pics with a short description under each.

Thank you.

Re: Unassigned attributes no longer in alphabetical order.

Hi @MacArthur,

 

For layered navigation can you try using the position property of the attribute?

Área de trabajo 1_003.pngAttribute position

 

 

 

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: Unassigned attributes no longer in alphabetical order.

Thank you for the response. I have Brand set at 0. Global set at 1. All of the rest are all set at 4. All of the attribute positions set at 4 used to then position themselves in alphabetical order on the filter tabs for layered navigation on the web page. Just noticed this by mistake and liked that it arranged them that way. Sorry, I should have included a screen shot of that as well. I'm going to be upgrading from 2.1.7 in the next couple of weeks and will see if that makes a difference. I'll post the result. Thank you.