cancel
Showing results for 
Search instead for 
Did you mean: 

Upgraded to 1.9.2.2 but getting errors when patching with SUPEE-6788

Upgraded to 1.9.2.2 but getting errors when patching with SUPEE-6788

hi all......

On my local Dev machine, I've upgraded all core magento extensions through connect to 1.9.2.2

I'm guessing i still need to install the SUPEE-6788 patch but when i try to, I'm getting the following for all of the files it's trying to patch.

 

The next patch would create the file app/code/core..........etc, which already exists! Assume -R? [n]

Apply anyway? [n]

Skipping patch

1 out of 1 hunk ignored

 

I can only a patch for v 1.9.2.1 but I'm sure i still need to install the latest patch.

If i installed a fresh version of 1.9.2.2 I understand the patch would not be required, as it's included.

 

Do i need to patch??

 

Thank you

Andy

 

PS I can see that the latest patch mentioned in app/etc applied.patched is SUPEE5994_CE_1.6.0.0_v1

 

2 REPLIES

Re: Upgraded to 1.9.2.2 but getting errors when patching with SUPEE-6788

Hi Andy,

 

If you have installed 1.9.2.2 then you do not need the patch. 

Magento Moderator since 2009
Keep Calm and Clear Cache!

Re: Upgraded to 1.9.2.2 but getting errors when patching with SUPEE-6788

Hi Brent and thank you for responding.

I only updated the magento extensions to the latest versions in Connect, but the admin does now state 1.9.2.2

I did this for both my local site and the live site.

My web host told me that i still needed to patch with SUPEE-6788

 

How could i check to make sure it's patched?

 

Thank you

Andy