cancel
Showing results for 
Search instead for 
Did you mean: 

cannot add config products anymore!

SOLVED

cannot add config products anymore!

Hi to All,

 

I'm encountering this weird kind of problem, since 2 or 3 weeks and really don't know how to fix this.

I cannot add config. products in the backend anymore, everytime I try to add a config products it let's me create and fill out the products, when saving, the page goes blank and finally gives me a http error page cannot load.

Before this error I have sometimes the error "no data to save" 

It's really driving me crazy hopefully there's someone who is willing and able to help meSmiley Happy

(magento 2.2.4 / php7.0)

 

kind regards Mariska

3 REPLIES

Re: cannot add config products anymore!

Hi @RockMariska,

 

Did you found some specific error into the Magento's logs? Maybe the webserver error log can help too.

It seems similiar to https://github.com/magento/magento2/issues/6282 (but that was with an older version).

Following links there are some new reports too.

 

How many associated products have your configurable product? (I've found this open issue too: https://github.com/magento/magento2/issues/13254)

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: cannot add config products anymore!

Hi @Damian Culotta,

 

Thank you for your response, 

I also had the issue with 3 attributes creating 6 pages of products. I tried to add without adding an image, that didn't work either. Then I've saved them without adding any changes, that worked but gave me loads more work.

I don't know exactly what I did, but it's working now, just today.

I still think it was also a server issue as it gave a nginx error.

I've also had some issues due to my porto theme which I've solved yesterday.

So sorry I am not able to tell exactly what solved my issue. 

thank you for your help, regards

Re: cannot add config products anymore!

Hi @Damian Culotta

 

So weird, totday I had the issue again with the config products. Most of the time there will be one product that goes well and then adding the second I'm encountering same error again. Just now I've managed to add the products finally without adding an image.

I'm wandering if it has someting to do with memory_limit?

anyways...i'm still looking for the real solution to this issueSmiley Sad

 

regards