cancel
Showing results for 
Search instead for 
Did you mean: 

requires PHP version>=5.3.0 and <=6.0.0 current is: 7.0.15

requires PHP version>=5.3.0 and <=6.0.0 current is: 7.0.15

Checking dependencies of packages
==================================
Connect Error: Package community/Solwin_trackorder 1.0.0: requires PHP version>=5.3.0 and <=6.0.0 current is: 7.0.15-oubuntu0.16.04.4

 

Why I am getting this error and how can I resolve it. Can please anyone help. Its urgent.

1 REPLY

Re: requires PHP version>=5.3.0 and <=6.0.0 current is: 7.0.15

Apparently for the package you need to install the correct version of the PHP?