cancel
Showing results for 
Search instead for 
Did you mean: 

2.0.2 to 2.0.4 via Web Setup Wizard fails at Component Dependency Check

SOLVED

2.0.2 to 2.0.4 via Web Setup Wizard fails at Component Dependency Check

 

Hello!

 

I'm facing the problem that the update process via "Web Setup Wizard" gives me the error message:

 

I already tried everything following the upgrade documentation of Magento and searched in this forum for solutions. Almost every solution is to do the upgrade manually with composer. Due to I didn't installed Magento using composer, there is no composer installed on my server. So the Web Setup Wizard should be fine, at least the documentation says that. I installed Magento manually with the archive.

 

I'm not sure why I have some Component Dependency issues... i did not install any component or something else. I'm just using the newest porto theme version.

 

My Magento account credentials are also entered and the connection to the marketplace could be established. So that's not the problem. (entered private and public key)

 

I'm very thankful for any suggestions and help!

1 REPLY

Re: 2.0.2 to 2.0.4 via Web Setup Wizard fails at Component Dependency Check

We switched our Magento System to a new provider and did the upgrade with the composer and cli.

No issues upgrading to 2.0.5 via cli. Web setup was still not working properly. The progress stuck on last page. Shop didn't switched to Maintenance mode, etc...