cancel
Showing results for 
Search instead for 
Did you mean: 

2.0.7 Custom Payment Not Working: "Please enter a valid credit card expiration date."

2.0.7 Custom Payment Not Working: "Please enter a valid credit card expiration date."

So, like many other people here we are experiencing major issues with Magento 2. The latest issue we came across is right after our upgrade to 2.0.7 which was last week.

 

When entering valid payment info to place an order we get an error message that reads: "Please enter a valid credit card expiration date." As such, it is not possible to place orders on our site. 

 

I've read some GitHubs about it but the fix mentioned does not seem to work. Is anyone else having this problem? Do we know when Magento will release a patch for this?

 

Thank you in advance!

 

 

1 REPLY

Re: 2.0.7 Custom Payment Not Working: "Please enter a valid credit card expiration date."

We are also in a trouble that the Usaepay payment method is not working, when we upgraded the website to Magento 2.0.7 version. We need to make the website live as early as possible.
Anybody please confirm the date of the patch release which solves this bug.