cancel
Showing results for 
Search instead for 
Did you mean: 

CE 2.1.3 on Mysql 5.5

CE 2.1.3 on Mysql 5.5

Hi,

 

Per the requirement document it says CE2.1.3 supports MySQL 5.1.2 or later.  But when I tried to install CE2.1.3 on MySQL 5.5 it says Magento requires MySQL 5.6 or later.  Can someone tell me if CE2.1.3 supports MySQL 5.5

 

Thanks

1 REPLY

Re: CE 2.1.3 on Mysql 5.5

Hi @DanAX,

 

Magento 2.1.3 needs Mysql 5.6 and is compatible with Mysql 5.7.

Here you'll find the system requirements: http://devdocs.magento.com/guides/v2.1/install-gde/system-requirements-tech.html

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"