cancel
Showing results for 
Search instead for 
Did you mean: 

Can't upgrade to 2.1.2

Can't upgrade to 2.1.2

The web setup Wizard is not working, Welcome to Magento Admin, your online store headquarters.
To use the Magento setup wizard sign into your Admin account and navigate to System => Tools => Web Setup Wizard.

 

And when I try to upgrade trough composer I got 

The "https://repo.magento.com/packages.json" file could not be downloaded ( 

  HTTP/1.1 500 Internal Server Error)

 

what to do?

Tags (1)
3 REPLIES

Re: Can't upgrade to 2.1.2

Authorization needed to see it. You can download magento 2.1.2, data migration tool and code migration toolkit at http://devdocs.magento.com/guides/v2.1/release-notes/ReleaseNotes2.1.2CE.html

Re: Can't upgrade to 2.1.2

I decided to use 1.9.x instead. There is too many things that still not working as you could expect in Magento 2.1.x. 

Re: Can't upgrade to 2.1.2

It can be a good choice. I think v1.9.2.4 is a stable version for user.