cancel
Showing results for 
Search instead for 
Did you mean: 

Can't upgrade to v.2.1.3

Can't upgrade to v.2.1.3

When I am trying to upgrade from v.2.1.2 to v.2.1.3, it show below error without any log. 

Does anyone know how to solve this problem?

 

Thanks!

system upgrade error.jpg

1 REPLY

Re: Can't upgrade to v.2.1.3

Hi @TieSecret,


Have you tried upgrading Magento through the command-line?

Here is a reference guide:

http://devdocs.magento.com/guides/v2.0/comp-mgr/cli/cli-upgrade.html

 

 

Best regards.
Gabriel

If my answer was useful, please give "Kudos" to this post.
If my answer helps you to resolve the problem, click on "Accept as Solution".