cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot "system upgrade" from 2.0 to 2.0.2.

Cannot "system upgrade" from 2.0 to 2.0.2.

I am having trouble upgrading from 2.0 to 2.0.2. It says" Sorry, we can't take that action right now"

 

Tried composer method but everytime I try to run 

 

composer create-project --repository-url=https://repo.magento.com/ magento/project-community-edition <installation directory name>

It says that  "Invalid ArguementException
Project directory /home/bitnami/project-community-edition/ is not empty

 

Been trying to read up on everything but I seem to be running in circles and im now stuck. Any help is grealy appreciated!

 

Thanks

1 REPLY

Re: Cannot &quot;system upgrade&quot; from 2.0 to 2.0.2.

Two things:


One, under System Config, you need to copy and paste your Public and Private Access keys from your Magento.com account.  On the Magento.com website, these are found under My Account > Connect > Secure Keys.  This should resolve the "Sorry, we can't take that action right now" error.

 

Two, if  you installed by zip file (as you should if you are not a developer), the upgrade system is broken for versions before 2.0.2.  See 2.0.2 Release Notes for details and how to fix. Alternatively, if you are still testing things from scratch, you can reinstall using the Magento 2.0.2 zip version.

 

...Donovan