cancel
Showing results for 
Search instead for 
Did you mean: 

Composer update from ver 2.0.5 to 2.0.6

SOLVED

Composer update from ver 2.0.5 to 2.0.6

Here is the error that I got:

 

Your requirements could not be resolved to an installable set of packages. Problem 1 - The requested package magento/product-enterprise-edition 2.0.6 exists as magento/product-enterprise-edition[2.0.5] but these are rejected by your constraint.

 

Commands used:

composer require magento/product-enterprise-edition 2.0.6 --no-update
composer update

 

Any ideas would be appreciated

2 REPLIES

Re: Composer update from ver 2.0.5 to 2.0.6

Re: Composer update from ver 2.0.5 to 2.0.6

I was able to resolve this by getting in touch with Magento support.  It seems that they had to adjust something on their side.  Here's the details of their response to me.  It worked after they made an adjustment:

Thank you for contacting Magento Support.

I have checked, enabled and verified that you should be able to upgrade to 2.0.6 version. Please retry it again and let me know if it still gives you these errors.

Secondly, this error usually is caused when customers try to run update using community composer credentials (generated from account without EE M2 permissions). Hence, please also check the composer credentials.

Hope this helps. Please let me know if you have any questions.